百网思正是上线了。欢迎围观

前端实用小工具集合

前端 ynlmq 2007浏览 0评论

快速识别兼容性的工具

前端的执行终端离不开浏览器,同一个系列的浏览器每年都会升级很多版本。不同厂商的浏览器对前端代码(css ECMAScript)的支持也会有不同, 自从H5,css3 标准化 诞生以来很多新的特性和方法,开始横空出世,API变得更加多元化。有时候分不清楚哪些是废弃的方法,那些是新出的方法 以及实际项目需要兼容的最低要求。如果需要兼容低版本的,开发策略是否适合新的方法

这个时候判断属性和方法的兼容性就变得很重要,推荐一个工具可以快速的识别属性和方法

https://caniuse.com/

这个工具可以在线识别,也可以从git上获取安装到本地运行,直接输入需要检查属性或者方法比如 :

webworkers

就可以看到 兼容的浏览器

转载请注明: 百网思 » 前端实用小工具集合

喜欢 (5) or 分享 ( 0)

发表我的评论

您尚未登录,请 登录注册 后评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
(0)个小伙伴在吐槽